微科社区,轻松开发从此开始! 请登陆 免费注册

微科社区

当前位置:首页 > Java平台 > Eclipse >

已经安装了JAVA8的那个插件,也安装了JDK8,但为

时间:2014-04-15 17:04  浏览:努力统计中...
刚装了插件JAVA8supportforkelpert,,机子中也只有JDK8现在,可是选择新建项目还是这个提示,,,为什么。。。。 而且,两个插件都安装了,,, 请问还要怎么设置,,,?? 这提示没什
刚装了插件JAVA8 support for kelpert,,机子中也只有JDK8现在,可是选择新建项目还是这个提示,,,为什么。。。。
而且,两个插件都安装了,,,

请问还要怎么设置,,,??

这提示没什么问题,可以忽略
如果有强迫症可以window-->preferences里,Java-->Compiler 这里把level设置成1.8



关键是,有这个提示就不能点下面的Next或者Finish了,,而且,如果你将建好的项目的jre包手动改成1.8,但还是基于1.7的,,很明显就是Lambda用不了



额,,,果然是我的编译器那个里面没有设置,现在好了,,,多谢这位兄台,问题解决了
    顶一下
    (0)
    0%
    踩一下
    (0)
    0%
    ------分隔线------