微科社区,轻松开发从此开始! 请登陆 免费注册

微科社区

当前位置:首页 > Java平台 > Eclipse >

Eclipse版本问题

时间:2016-04-18 22:54  浏览:努力统计中...
请问上面的Eclipse是什么版本,我看标题写着EclipseSDK 我需要上述有可视化的,请问下载的是 EclipseStandard4.3.2,还是EclipseIDEforJavaDevelopers? 另外,这两个有什么区别 更多 分享到: 没人知


请问上面的Eclipse是什么版本,我看标题写着Eclipse SDK
我需要上述有可视化的,请问下载的是

Eclipse Standard 4.3.2, 还是 Eclipse IDE for Java Developers?

另外,这两个有什么区别


没人知道吗?

装上插件就可以了。

单击 Help -> About Eclipse;

eclipse standard 和 eclipse IDE for Java 有什么区别:
http://zhidao.baidu.com/link?url=xGTNbMTlKXUwIv02A6ToSJtgV026D4cPEtYGfCvHA4hhn3dTh_D2gpc-jB7bVuccMkM1sLa7-vdmDr3GzwheGa

要是用来开发安卓程序,可以直接一步到位学习 ADT (Android Developer Tools) 

谷歌都帮整合好了

http://developer.android.com/sdk/index.html

关于版本问题可以通过Help->About Eclipse查看
区别的话去网上找就行了。
用IDE for Java或者IDE for Java EE都可以,要开发android需要安装ADT,需要提前安装SDK。
TAG:
    顶一下
    (0)
    0%
    踩一下
    (0)
    0%
    ------分隔线------